Back to overview
Downtime
未知原因的服务中断
Jan 11 at 08:33pm CST
Affected services
app.kikubox.com
kiku.page
Resolved
Jan 11 at 08:51pm CST
服务器网络出现异常,目前已切换到其他区域,服务暂时恢复正常,后续情况有待观察。
Affected services
kiku.page
app.kikubox.com
Created
Jan 11 at 08:33pm CST
相关原因正在调查中...
Affected services
kiku.page
app.kikubox.com